Welcome, Guest. Please login or register.
Did you miss your activation email?
Tue 20 February, 2018 - 10:37 am
Home Help Login Register Chat Personal Messages Logout
News: Adding YouTube Clips


+  Last Post
|-+  General Category
| |-+  The Lab (Moderator: Stu)
| | |-+  Hellip! Hellip!
0 Members and 1 Guest are viewing this topic.
Pages: [1] Go Down Print
Author Topic: Hellip! Hellip!  (Read 611 times)
PaganRaven
Buzzard
*******

Karma: 1062
Offline Offline

Gender: Female
Posts: 43,940


earth is not home to me


« on: Sun 20 September, 2009 - 10:52 am »

when setting up the lappy I chose "english" for the keyboard setting, but now find that was wrong as some keys don't match what they bring up - where do I go into to change the setting? (and how was I supposed to know which one to choose?  )

I've tried searching and am getting frustrated

I think I need to choose "US" for the setting as standard??
Logged

I can hear the raven sing .... a spiritual glow envelops, medicine power develops ... as the raven sings.
PaganRaven
Buzzard
*******

Karma: 1062
Offline Offline

Gender: Female
Posts: 43,940


earth is not home to me


« Reply #1 on: Sun 20 September, 2009 - 11:01 am »

okay, I've found where to change the keyboard language, but its made no difference 

the problem is some of the keys you use in 'shift' mode, like the @ and " are reversed.
Logged

I can hear the raven sing .... a spiritual glow envelops, medicine power develops ... as the raven sings.
Stu
Site Admin
*****

Karma: 1527
Offline Offline

Gender: Male
Posts: 49,826


AssHoly Internet Bastard


« Reply #2 on: Sun 20 September, 2009 - 11:02 am »

I use XP, and I can change it with Control Panel -> Regional Settings -> Language(Tab) -> Details, then add the keyboard layout - I think that's how it's done anyway, it should be English(US) as well I think
Logged
Stu
Site Admin
*****

Karma: 1527
Offline Offline

Gender: Male
Posts: 49,826


AssHoly Internet Bastard


« Reply #3 on: Sun 20 September, 2009 - 11:04 am »

I had that on a Linux setup once, and that was from choosing English(uk) as the language, when I changed it to US, it was fine
Logged
PaganRaven
Buzzard
*******

Karma: 1062
Offline Offline

Gender: Female
Posts: 43,940


earth is not home to me


« Reply #4 on: Sun 20 September, 2009 - 11:28 am »

I've tried switching between US and UK, even added UK extended and USsomethingorother and it hasn't made a darned bit of difference



honestly, how was I supposed to know which language to select for the keyboard but I wonder if they've goofed?
Logged

I can hear the raven sing .... a spiritual glow envelops, medicine power develops ... as the raven sings.
Stu
Site Admin
*****

Karma: 1527
Offline Offline

Gender: Male
Posts: 49,826


AssHoly Internet Bastard


« Reply #5 on: Sun 20 September, 2009 - 11:30 am »

Just take it to the shop you got it from and get them to do it for you
Logged
PaganRaven
Buzzard
*******

Karma: 1062
Offline Offline

Gender: Female
Posts: 43,940


earth is not home to me


« Reply #6 on: Sun 20 September, 2009 - 11:48 am »

which is an hour away
Logged

I can hear the raven sing .... a spiritual glow envelops, medicine power develops ... as the raven sings.
Pages: [1] Go Up Print 
Jump to:  


Login with username, password and session length


Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
All Content © 2007 The Last Post all rights reserved
Page created in 0.111 seconds with 21 queries.